Help with Windows 7

More
3 years 9 months ago - 3 years 9 months ago #44 by Slippery Jim
Help with Windows 7 was created by Slippery Jim
ccceyhun wrote:

Greetings,
I'm getting an error ... It says "Runtime error 9, Subscript out of range." as I lunch your mod. Looked many topics but no luck.



I responded:

Try using the latest version of the Last Resort Launcher. This should fix this problem.

www.swat3lastresort.info/mod/index.php/f...ry/5-last-resort-mod

Just overwrite the original "Last_Resort.exe" with the new file (place it in the main folder of Swat 3 where you find the Swat 3 executable also). Please follow the full install instructions included in the README file

Please Log in or Create an account to join the conversation.

More
3 years 9 months ago - 3 years 9 months ago #45 by Slippery Jim
Replied by Slippery Jim on topic Help with Windows 7
ccceyhun replied:

Thank you for the reply.

I did just as you asked. But now a new problem pops up...

Now it says:

"The file 'Swat.cfg' is corrupted.

Do not panic since Swat 3 will generate a new one once you manually start the game"[/b]

I click OK but it nevers starts.



I replied:

Thanks for hanging in there.

I suspect that when Swat 3 crashed it corrupted your "swat.cfg" file and you have a file that is 0KB and is empty.

If you manually delete the "Swat.cfg" file the game will regenerate one the next time you start the game. I would suggest you delete any existing file and then manually run the normal "swat.exe" file.

You can quit the game as soon as it loads into the menus and the game will have generated a new "swat.cfg" file. You can now run the Last Resort mod and everything should run properly now.

During my testing I noticed that the Last Resort mod prevents you from running the game when your "swat.cfg" file is corrupted. I have changed this so that it allows you to run the game but gives you a warning.

The latest version of the Last Resort launcher (v0.7 beta 3) fixes this problem and in fact will now generate a new swat.cfg if yours becomes corrupted


To get the latest version of the Last Resort Launcher visit this link:

www.swat3lastresort.info/index.php/files...ry/5-last-resort-mod

You have to manually install some files after unzipping it. Please follow the full install instructions included in the README file

Please Log in or Create an account to join the conversation.

Time to create page: 0.124 seconds
Powered by Kunena Forum