Last resort logo

SWAT 3 - LAST RESORT GAME MODIFICATION


Spam Prevention - PLEASE READ !! (23 Apr 2021)

Due to a problem with spammers the rules for posting in the forums have changed for new users.

Newly registered users won't have their posts published until a moderator approves them.

Cannot play career because of 'default.avi'

More
8 months 4 days ago #2813 by Lionel
Hello everyone,

So, I have a new problem. I did get the game graphics working, but the issue is is that I cannot play the 5 man career mode. This is because of a file named 'default.avi'

So, basically, this 'default.avi' file has 'IV50' inside of it, and Windows says that this type of file format is not supported (same thing occured with PreMovie.avi, although I deleted that file now).

I deleted the default.avi file hoping that it works, although Swat 3 requires that file, even though my windows doesn't support it.

Is there any way to fix this?
Attachments:

Please Log in or Create an account to join the conversation.

More
8 months 4 days ago - 8 months 4 days ago #2814 by Slippery Jim
You are having the classic codec movie problem.

"The movies in SWAT 3 are encoded in a video format that is almost 30 years old.  Although the videos are in .AVI format they are encoded with a codec (Indeo Video codec) that Microsoft no longer fully supports in newer operating systems."

Please read the section on "Movie Crashes". I recommend the movie replacement files.

www.swat3lastresort.info/index.php/swat-3-video-directx-fix
The following user(s) said Thank You: Lionel

Please Log in or Create an account to join the conversation.

Moderators: DarkSynopsis
Time to create page: 0.346 seconds
Powered by Kunena Forum