I got an error again

More
1 month 2 days ago #1653 by Michael188977
I got an error was created by Michael188977
I got error code 75, can someone please help me?

Please Log in or Create an account to join the conversation.

More
1 month 2 days ago - 1 month 2 days ago #1654 by Slippery Jim
Replied by Slippery Jim on topic I got an error
Sorry for the error.

Can you be more specific? I assume you mean with the Last Resort Launcher? Which version are you using? Can you tell me what you were doing at the time?

Also posting your swat.ini file can sometimes help.

Error 75: Path/File Access Error
Cause: The path or filename selected for the Output Path is either invalid or has insufficient disk space for the file.

Please Log in or Create an account to join the conversation.

More
1 month 2 days ago #1655 by Michael188977
Replied by Michael188977 on topic I got an error
yes the last resort launcher and I am using the game of the year edition.

Please Log in or Create an account to join the conversation.

More
1 month 1 day ago - 1 month 1 day ago #1659 by Slippery Jim
Replied by Slippery Jim on topic I got an error
I mean which version of the Last Resort mod you are using.

Is the launcher blue (for example the last full release - version 0.7.4) or is the launcher mostly grey (open beta launcher 0.8.0)?

Would love to troubleshoot this problem with you to solve the issue (especially if it is a problem with the new beta launcher).

Please Log in or Create an account to join the conversation.

More
1 month 1 day ago #1660 by Michael188977
Replied by Michael188977 on topic I got an error
The Last Resort Launcher is mostly blue.

Please Log in or Create an account to join the conversation.

More
1 month 1 day ago - 1 month 1 day ago #1661 by Slippery Jim
Replied by Slippery Jim on topic I got an error
Is the launcher crashing so you can't even see the version number at the bottom left?

If you view the properties of "Last_Resort.exe" you should be able to see the version number.

Please Log in or Create an account to join the conversation.

More
1 month 1 day ago #1662 by Michael188977
Replied by Michael188977 on topic I got an error
the version number is 0.74

Please Log in or Create an account to join the conversation.

More
1 month 1 day ago #1665 by Slippery Jim
Replied by Slippery Jim on topic I got an error
Thanks for checking that.

You have the old version that wasn't coded with as many safeguards. I suspect the problem you are having (without getting much info yet) is a bug the launcher had. If the game crashed the next time you launched Swat 3 the Last Resort Launcher could get confused about what game executable to launch.

The easiest fix that I recommend for you is to install the latest beta version.

www.swat3lastresort.info/index.php/lastr...-beta-test-of-lr-mod

Please Log in or Create an account to join the conversation.

Time to create page: 0.137 seconds
Powered by Kunena Forum