Ai not initialized

More
1 month 3 weeks ago #1225 by Copy-Cat
Replied by Copy-Cat on topic Ai not initialized
1.7 awe man the good old days.. I suspect your game was not patched to 2.1 properly.

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago - 1 month 3 weeks ago #1226 by Slippery Jim
Replied by Slippery Jim on topic Ai not initialized
Ya, that is an odd error to have.

I assume you had a disc version that you upgraded instead of a Steam/GOG.com download only version?

If so unfortunately it looks like you might have to re-install and then repatch. The LR mod only works on version 2.1 of the game. Remember to back up any downloads of community maps or mods you have in your folders.

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #1242 by Cerbere
Replied by Cerbere on topic Ai not initialized
Ok let me uninstall and re-install the game and get back to you, also you assume right it is the original cd no steam/gog version.
Thanks

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #1256 by Cerbere
Replied by Cerbere on topic Ai not initialized
So i uninstalled and re-installed the game installed 2.1 directly as 2.0 was giving issue, now it work fine with or without the last resort, only thing is their is no hostages in all mission/campaign only hostiles, could you let me know what can be done for this please/
In case it help others:
Install the game and patch 2.1
Download wined3d and copy all .dll to the game folder (i know normally its 3 files only but i could not remember which one)
Install LR
Play

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago - 1 month 2 weeks ago #1257 by Slippery Jim
Replied by Slippery Jim on topic Ai not initialized

Cerbere wrote: only thing is their is no hostages in all mission/campaign only hostiles


Okay that is the oddest thing that I have heard of yet. Does that still happen with the LR mod turned off?



What version of the game do you have to start with on CD? My disk is the original 1.0 version so I had to use several different patches to get it to 2.1 version.

What language version do you have? The Last Resort mod really is made for the North American version of Swat 3 and I have never tested it on an international version mainly because I don't have access to one. I am just curious what you have.

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #1260 by Cerbere
Replied by Cerbere on topic Ai not initialized
So i have the 1.7 US version on the cd (the GOTY) i forgot to mention that when i start with LR mod it give a error 58 (file already exist) so i start the game using the swat_1920x1080.exe. I will try with LR mod turned off and get back to you today

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago - 1 month 2 weeks ago #1262 by Slippery Jim
Replied by Slippery Jim on topic Ai not initialized

Cerbere wrote: when i start with LR mod it give a error 58 (file already exist) so i start the game using the swat_1920x1080.exe


Ya sorry about that. The new version of the mod will be much better at dealing with issues like that.

Basically you have a duplicate game executable and the launcher is confused. Turn off the LR launcher with the toggle switch and look in your Swat 3 folder. You should see the following executables with the last released version of the mod.

MOD TURNED OFF:

  • swat.exe
  • swat_800x600.exe
  • swat_1024x768.exe
  • swat_1280x1024.exe
  • swat_1440x900.exe
  • swat_1920x1080.exe

with the mod turned off you should not have a file called "swat_original.exe" if all the other files exist.

Please Log in or Create an account to join the conversation.

More
1 month 2 days ago #1306 by Cerbere
Replied by Cerbere on topic Ai not initialized
Sorry for the delay replying, if i turn the mod off i get "error opening m3nu.dat", i do not see swat_original.exe in my swat3 folder, i have tried with all exe but no luck

Please Log in or Create an account to join the conversation.

Time to create page: 0.167 seconds
Powered by Kunena Forum