×
Spam Prevention - PLEASE READ !! (23 Apr 2021)

Due to a problem with spammers the rules for posting in the forums have changed for new users.

Newly registered users won't have their posts published until a moderator approves them.

Ai not initialized

More
2 years 3 months ago #1307 by Slippery Jim
Replied by Slippery Jim on topic Ai not initialized
When the mod gets turned off it renames swat_original.exe back to swat.exe.

Or at least it should if everything is working fine. Sometimes when Swat 3 crashes you end up with a duplicate file that messes the process up.

With the mod turned off it should be using the normal "menu.dat". It sounds like somehow you have the wrong swat.exe being run. Look for a "backups" folder in your Swat 3 folder. There should be a backup copy of "Swat.exe" in there. Copy it to your main game folder.

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #1330 by Slippery Jim
Replied by Slippery Jim on topic Ai not initialized
I have been thinking about this thread and there may be a fault with how the Last Resort mod works with campaigns. I have to test it out still so I could be wrong about this.

Due to texture conflicts I was forced to move certain features of Last Resort into a normal mod. This change could be a source of trouble since mods are only used in Multiplayer games.

Believe it or not I have been working on this mod for 10 years and I forget how certain mechanics work with the game. Every once and a while I have to refresh my memory. This thread issue is one of those things, lol.

Please Log in or Create an account to join the conversation.

Time to create page: 0.139 seconds
Powered by Kunena Forum